I am a SSO user. After clicking on the SSO link, why am I not able to login and getting the error “AADSTS50105”?

Created by Amit Kadam, Modified on Mon, 15 Dec at 8:18 AM by Amit Kadam

Cause of the Issue:

  • The error occurs because the Azure admin on your company side has not granted you access to the Resilinc application.
  • This prevents the SSO login from completing successfully.

Recommended Action:

  • Reach out to your SSO admin or IT team.
  • Request that they grant you access to the Resilinc application in Azure AD.

Error screen-print:

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